Java 8 ab Version 2.9.01-24

 

Da der Support für Java 7 seit langem abgelaufen ist, ist es aus Sicherheitsgründen nötig, alle PCs, auf denen die Java-Benutzeroberfläche von IBIX@flex verwendet wird, auf Java 8 upzudaten. Ab IBIX@flex-Hotfix 2.9.01-24 ist diese Java-Version zwingend erforderlich, denn unsere Java-basierte Software wird Eigenschaften nutzen, die von Java 7 nicht unterstützt werden.